cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Kelly <pjkel...@rogers.com>
Subject pls confirm: cocoon won't work on OSX
Date Tue, 28 May 2002 21:50:39 GMT
I've tried the following:

Tomcat 4.0.1 w/ cocoon 2.0
Tomcat 4.0.1 w/ cocoon 2.0.2
Tomcat 4.0.4b1 w/ cocoon 2.0
Jetty 4 w/ cocoon 2.0
Tomcat 4.0.4b1 w/ cocoon 1.8

Each time the servlet container works fine, cocoon does not. The only 
luck I've had is with Murray Todd's old pkg file which is no longer 
available and is one year out of date.

I am about ready to give up. Has anyone out there actually installed 
cocoon 2 on OS X? That's all I need to know.

--paul

---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message