cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tod Thomas <tod.tho...@verizon.net>
Subject Sax2 Driver Class.....
Date Thu, 02 May 2002 02:13:33 GMT
I'm using the tomcat 4.03 binaries on linux with JDK 1.4.

I've checked out the xml_cocoon2 cvs branch, followed the installation instructions removing
the four jar files from the tomcat directory, copying them from the cocoon directory, changing
the web.xml file, doing the build webapp, removing them from the .war file, and finally copying
the .war file and firing up tomcat.  I've done this twice.

While most everything works when I try visiting the search or any of the xsp examples I get
"SAX2 driver class org.apache.xerces.parsers.SAXParser does not implement XMLReader".  Is
there anything I could have missed?

I also noticed when copying the batik jar file the installation instructions mentioned it
should be in cocoon/lib/core and should be called batik-libs-XXX.jar.  It was actually in
cocoon/lib/optional and called batik-all-1.5b1.jar.  Is this significant?

Thanks for your suggestions and patience.

---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message