cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zack Angelo" <z...@nostromocorp.com>
Subject C2/Solaris8/Jakarta 4.0.3
Date Thu, 30 May 2002 20:36:46 GMT
I'm attempting to get C2 to run with Solaris 8, Jakarta 4.0.3 and JRE
1.3.1. I'm getting a class cast exception saying that
org.apache.xerces.parsers.SAXParser does not implement XMLReader. I've
copied the appropriate jars from the cocoon package into
Jakarta/common/lib...Any ideas? 

-Zack



---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message