cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Moritz Petersen" <devmaill...@pnpconsult.com>
Subject problems installing cocoon 2.0.1 on websphere 3.5.4
Date Mon, 08 Apr 2002 14:27:53 GMT
hi list,

i know, this is a very common question. i don't work too much with
websphere, but i have successfully deployed cocoon2.1-dev on websphere 3.5.4
a while ago.

now i have to deploy cocoon 2.0.1 and i get the following exception in the
access.log file:

org.apache.avalon.framework.configuration.ConfigurationException: Could not
load parser org.apache.cocoon.components.parser.XercesParser

i followed Jack Hirasawa's explanations about installing cocoon on websphere
3.5 (which worked before...).

could anyone help me, please?

thank you,


moritz.


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message