cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Airey <nick.ai...@ihavemoved.com>
Subject RE: logger attribute?
Date Wed, 10 Apr 2002 15:06:15 GMT

On Wed, 2002-04-10 at 15:59, Vadim Gritsenko wrote:
> > From: Nick Airey [mailto:nick.airey@ihavemoved.com]
> > 
> > 
> > Hello everyone,
> > 
> > I am getting the following debug message about 1x10e6 times, and would
> > like to know how to resolve it:
> 
> You can lower log level to INFO, and DEBUG messages will go away. There
> are two places: logkit.xconf and web.xml.
> 
> 
> > DEBUG   (2002-04-10) 11:27.52:378   [sitemap](/my_url)
> > HttpProcessor[8080][1]/DefaultComponentFactory: no logger attribute
> > available, using standard logger
> 
> It is not clear from your email where do you observe these messages
> (what file) and what environment you have (what servlet engine/app
> server).

Sorry !

I see them in the sitemap.log file. 

My environment is:

Cocoon 2.0.2
Tomcat 4.0.1
java version "1.3.1_02"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.3.1_02-b02)
Java HotSpot(TM) Client VM (build 1.3.1_02-b02, mixed mode)

RedHat Linux 7.2, kernel 2.4.7-10
intel machine


> 
> Vadim 
> 
> > Where is the logger attribute it is looking for?
> > 
> > 
> > thanks,
> > Nick
> 
> 
> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
> 
> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>



---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message