cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From t...@etria.org
Subject Re: Can't compile Cocoon 2.0.1 in JDK 1.4.0
Date Sat, 16 Mar 2002 23:55:04 GMT
For what its worth, I ran into those compile errors myself and instead of
messing with it further I downloaded a CVS snapshot and that built without
any issues.

-T


On Sat, Mar 16, 2002, Yu Di wrote:
> Hi, I am using Linux (kernel 2.2.14, glibc 2.2.3), Sun
> JDK 1.4.0. I downloaded cocoon-2.0.1-src.tar.gz,
> unzipped it, set JAVA_HOME to my JDK 1.4.0 directory,
> and tried to compile, but I received a lot of error
> messages while compiling Esql classes, usually saying
> that they are not defining some methods that are
> defined in an abstract parent class. Is it that Cocoon
> 2.0.1 is still not compatible with JDK 1.4.0? Thanks.

---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message