cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yu Di <diyu60...@yahoo.com>
Subject Can't compile Cocoon 2.0.1 in JDK 1.4.0
Date Sat, 16 Mar 2002 20:36:39 GMT
Hi, I am using Linux (kernel 2.2.14, glibc 2.2.3), Sun
JDK 1.4.0. I downloaded cocoon-2.0.1-src.tar.gz,
unzipped it, set JAVA_HOME to my JDK 1.4.0 directory,
and tried to compile, but I received a lot of error
messages while compiling Esql classes, usually saying
that they are not defining some methods that are
defined in an abstract parent class. Is it that Cocoon
2.0.1 is still not compatible with JDK 1.4.0? Thanks.

Di, Yu
3.16

__________________________________________________
Do You Yahoo!?
Yahoo! Sports - live college hoops coverage
http://sports.yahoo.com/

---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message