cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vadim Gritsenko" <vadim.gritse...@verizon.net>
Subject RE: [SOLUTION] Cocoon with the Tomcat 4.0.3
Date Sat, 02 Mar 2002 18:25:58 GMT
> From: Bud Gibson [mailto:fpgibson@umich.edu]
> 
> Vadim Gritsenko wrote:
> 
> >Hi,
> >
> >Here are steps to install Cocoon with the Tomcat 4.0.3. Following
steps
> >...
> >Known issues: I did not put any effort into configuring JSP examples,
> >and they do not work out-of-the-box.
> >
> >Please try these steps and get back with results.
> >
> >Vadim
> >
> >
> Vadim:
> 
> This is remarkably similar to a solution that I got to work for tomcat
> 4.0.2 and posted earlier this week.

Key difference here: Tomcat 4.0.3. It has differences in the class
loader behavior (see bug 6374).


> Others have posted similar workarounds.

Sorry, may be I missed them. The one of the reasons I posted this (as
you are saying - again) because that's what I'm planning to put into
installation guide. Also, to reduce amount of messages "can't run Cocoon
with tomcat".


> The part that would not work for me was XSP.  Any thoughts
> on what that would take?

XSPs are working fine with this solution. May be because of Tomcat
4.0.3. Try it.

Vadim



---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message