cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bert Van Kets <b...@visitronics.be>
Subject Re: Cocoon 2.0.1 + Tomcat 4.0 + JDK 1.4
Date Mon, 18 Feb 2002 17:43:58 GMT
There's an error opening the file.
As far as I can tell you've got an "<" on line 1 thant's not part of a tag.
Bert
At 17:38 18/02/2002 +0100, you wrote:
> > Richard Korthuis wrote:
> >
> > Hello,
> >
> > I have already seen several posts about getting Cocoon 2.0 to work with 
> Tomcat 4.0 and
> > JDK 1.4, but I haven't found one that had a solution to the error 
> everyone gets (The
> > major.minor version '48.0' is too recent for this tool to understand.)
> > Is there already a fix for this problem?
> >
> > Regards
> >
> > Richard Korthuis
>
>I got cocoon SOURCE and made a fresh cocoon.jar.
>
>(See with a browser that can read client XML:
>   http://tecfa.unige.ch/guides/xml/cocoon/install-notes-2-simple.xml
>)
>
>- Daniel
>
>---------------------------------------------------------------------
>Please check that your question has not already been answered in the
>FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
>
>To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
>For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message