cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Hargreaves <pdha...@netscape.net>
Subject [C2] Netscape Shows Squares For Text
Date Wed, 20 Feb 2002 23:15:01 GMT
Hi Folks,

I'm getting little squares instead of text in Netscape 4.7 - when I view my 
Cocoon application. It also screws up Netscape 6.1. It sounds like a browser 
problem I know, but it depends on where my C2 application is hosted and I need 
to work round it somehow.

The application has tested fine with both Netscape browsers under my own system, 
and under one trial hosting account - it is only under a second trial account 
the problem arises.

http://www.hub.org:8080/self-roster/docs/rows-menu.html

http://web12.2020media.com/self-roster/docs/rows-menu.html

Under this second account the NS4.7 browser seems to have trouble identifying 
the charset, so it shows the text as little squares for each char. Then it 
reloads the page and gets it right the second time!

The following header appears as it should when viewing the source from the 
browsers in all cases:

<META http-equiv="Content-Type" content="text/html; charset=UTF-8">

The second system is a Unix system of some sort, I think, - could this be a clue?

Any tips, similar experiences or ideas very welcome.

Peter.

My system is: Gateway G6-350 (392,612k RAM), NT4.0sp6, jdk-1.3.1, tomcat-4.0.1, 
cocoon 2.0.2-dev, NS Nav 4.7, NS 6.1, IE 5.0,


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message