cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From heli <helmut.heideg...@gmx.at>
Subject Re: Cocoon-2.0/Tomcat with Postgres
Date Fri, 08 Feb 2002 21:51:26 GMT
Donald Ball wrote:
> On Fri, 8 Feb 2002, heli wrote:
> 
> 
>>Alex Kachanov wrote:
>>
>>>what seems to be a problem?
>>>
>>I use jakarta 4.0.1 and cocoon 2.0.1
>>and want to use PostgreSQL.
>>
>>I have the following problem:
>>
>>my test page says the following:
>>
>>Hello
>>
>>This is my first Cocoon2 page filled with sql data!
>>This method is not yet implemented.
>>
> 
> is it possible you're using an old version of the postgresql driver?
> 
> - donald
> 
> 
> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
> 
> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>
> 
> 

thank you,

i installed the rpms for postgresql 7.1.3 and the corresponding jdbc rpm
but it looks like they have jdbc7.0-1.2.jar instead of jdbc7.1-1.2.jar

bye
heli

-- 
     __ __    __           __    __ __    _    __
    / // /__ / /_ _  __ __/ /_  / // /__ (_)__/ /__ ___ ____ ____ ____
   / _  / -_) /  ' \/ // / __/ / _  / -_) / _  / -_) _ `/ _ `/ -_) __/
  /_//_/\__/_/_/_/_/\_,_/\__/ /_//_/\__/_/\_,_/\__/\_, /\_, /\__/_/
                                                  /___//___/


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message