cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruce Perryman <bperryman...@yahoo.com>
Subject New to Cocoon2 - Can't start - No errors
Date Thu, 28 Feb 2002 19:06:40 GMT
Hi,

I got the latest Cocoon2 source from CVS, built it
successfully and place the cocoon.war file in my
CATALINA_HOME/webapps directory. When trying to access
http://localhost:8080/cocoon, it hangs and reports no
errors in the log files.
I'm using J2SDK1.4 on RedHat7.1 and I've tried both TC
4.02 and 4.01. I'm currently on working with TC4.01
because a lot of postings on this site discourages
4.02.
I've also tried some of the suggestions posted on the
site (ie: copying jar files to TCs common/lib dir) but
nothing seems to work.
Any help, manual, readme, etc. would be appreciated greatly.

__________________________________________________
Do You Yahoo!?
Yahoo! Greetings - Send FREE e-cards for every occasion!
http://greetings.yahoo.com

---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message