cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anders Lindh" <ali...@flyerone.com>
Subject Cocoon 2rc2 -> 2.0.1
Date Fri, 08 Feb 2002 13:42:09 GMT

Hi,

I'm trying to migrate from Cocoon 2rc2 to 2.0.1, but after replacing all
libraries I get the following error when trying to access the context:

message Error in sitemap configuration :
org.apache.cocoon.transformation.LDAPTransformer

description
org.apache.avalon.framework.configuration.ConfigurationException: Error
in sitemap configuration :
org.apache.cocoon.transformation.LDAPTransformer

sender org.apache.cocoon.servlet.CocoonServlet

source Cocoon servlet


LDAPTransformer isn't configured anywhere, and the standard cocoon.war
works just fine. What's the problem with my webapp? Any changes in the
sitemap syntax?

Thanks,

- Anders


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message