cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephen Manning <SMann...@fm.optus.net.au>
Subject RE: Cocoon-Project-Installation Problem
Date Mon, 21 Jan 2002 06:27:19 GMT
Try executing the command 'catalina run' from the bin directory of your
tomcat install. This will run the instance in the window that you executed
the command in... and hence won't close on you. You will probably find that
there is a missing jar or config issue.

S.

-----Original Message-----
From: Hegde Hamsanath-A2998C [mailto:A2998C@motorola.com]
Sent: Monday, January 21, 2002 14:57
To: cocoon-users@xml.apache.org
Subject: Cocoon-Project-Installation Problem


Dear Friends,

The Software Configurations on which I'm working is 

OS-     		 Windows 2000
JDK-   		JDK1.2.2
Servlet Kit-	Tomcat 4.0.1
Browser             MS-Internet Explorer 5.0
The Environment Variable I used are

JAVA_HOME=d:\jdk1.2.2

CATALINA_HOME=D:\jakarta-tomcat-4.0.1

TOMCAT_HOME=D:\jakarta-tomcat-4.0.1


The steps carried out by me to install Cocoon Project

I installed tomcat 4.0 sever successfully. I copied the cocoon.war file to
%TOMCAT_HOME%\webapps directory.
When I start the tomcat server the following output is coming
 <<...OLE_Obj...>> 




But when I type http://localhost:8080/cocoon/
The following error it is throwing

 <<...OLE_Obj...>> 

The server-window is automatically closing.

Please suggest the solution for the problem



Regards,
Hamsanath R Hegde







---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>

Mime
View raw message