cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From " ITANI Mohamed (LB Soft)" <mohamed.it...@softsolutions.fr>
Subject Re: Encoding problem
Date Wed, 16 Jan 2002 06:24:57 GMT
Hi David,

My XML has the same encoding you indicated.

Thanks

David BERNARD wrote:

> " ITANI Mohamed (LB Soft)" a écrit :
> >
> > Hi,
> >
> > ...
> >
> > The file has been executed but when parsing it with parser.parse it's giving that
> > exception. Apparently it' an encoding problem , how can I set the encoding of the
> > parser?? or get the content of the jsp file in another way??
>
> The parser use the encoding attribut in the xml process tag, try this :
> <?xml version="1.0" encoding="iso-8859-1"?> as the first line of the xml file to
parse.
>
> --
> --------------------------------------------------------------
> David "Dwayne" Bernard             Freelance Developer (Java)
>                                    mailto:dwayne@java-fan.com
>       \|/                          http://dwayne.java-fan.com
> --o0O @.@ O0o-------------------------------------------------
>
> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
>
> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message