cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric BASLEY <eric.bas...@odb.fr>
Subject Use of cocoon 1.8.2 with Tomcat 3.3
Date Thu, 08 Aug 2002 14:41:36 GMT


I'm trying to use cocoon 1.8.2 with Tomcat 3.3, and I can't fix this
error message :

java.lang.RuntimeException: Error loading logicsheet at
resource://org/apache/cocoon/processor/xsp/library/java/util.xsl due to
java.lang.Exception: Resource not found or retrieving error.


Obviously it's a classpath setup problem, but I can't find where to put
cocoon.jar to able cocoon to find 'util.xsl'.

How does it work?

Kindly regards,

Eric BASLEY

---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message