cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus Crafter <craft...@fztig938.bank.dresdner.net>
Subject Re: cannot install Cocoon 2 in Redhat linux
Date Thu, 20 Dec 2001 13:18:44 GMT
Hi Jennifer,

On Wed, Dec 19, 2001 at 09:54:48PM +0800, Jennifer Ho wrote:
> dear sir,
> 
> I have downloaded cocoon 2 and try to install in Redhat linux 7 but unsuccessful.  It
causes by "segmentation fault" when compiling using "ant" when i run the script "build.sh".
> 
> What should i do to solve the problem and install the tool successfully ?

	Sounds like you have Sun's 1.3.1 jdk installed. If you can
	upgrade to 1.3.1_01 everything should be fine (that's what we
	use here, without any segfaults).

	If you can't upgrade java, then have a look this patch:

	http://marc.theaimsgroup.com/?l=xml-cocoon-dev&m=99409556211391&w=2

	Hope that helps.

	Cheers,

	Marcus

-- 
        .....
     ,,$$$$$$$$$,      Marcus Crafter
    ;$'      '$$$$:    Computer Systems Engineer
    $:         $$$$:   ManageSoft GmbH
     $       o_)$$$:   82-84 Mainzer Landstrasse
     ;$,    _/\ &&:'   60327 Frankfurt Germany
       '     /( &&&
           \_&&&&'     Email : Marcus.Crafter@managesoft.com
          &&&&.        Business Hours : +49 69 9757 200
    &&&&&&&:

---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message