cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jan Lange" <jan.la...@extreme-webhosting.de>
Subject How get Cocoon 1.8.1 with Tomcat 4.0.1 working?
Date Tue, 13 Nov 2001 00:57:44 GMT
Hello all,

I have installed Tomcat 4.0.1
and Cocoon 1.8.2. I have done it
with the manuals for Tomcat 3.x for
Cocoon installing.

But it won't work.

When I type in http://www.artada.de/Cocoon.xml
then I became the following error:

Publishing Engine could not be initialized.

java.lang.RuntimeException: Error loading logicsheet at
resource://org/apache/cocoon/processor/xsp/library/java/util.xsl due to
java.lang.Exception: Resource not found or retrieving error.
	at
org.apache.cocoon.processor.xsp.XSPProcessor.init(XSPProcessor.java:302)

I use the same config for Cocoon that I have used on
Tomcat 3.2.1 (where it works very fine!!)

I don't found any manuals to Install Cocoon 1.8.2
on Tomcat 4.0.1. So I have no idea what I have
to do, so it work on it.

Can anybody help me?
Or give me a URL to a manual for do this??

Thanks!
Jan Lange


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message