cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Soren Neigaard <s.neiga...@mobilethink.dk>
Subject SV: SV: SV: SAX tree?
Date Wed, 14 Nov 2001 16:35:55 GMT
-----Oprindelig meddelelse-----
Fra: David Rosenstrauch [mailto:darose@dti.net]
Sendt: 13. november 2001 07:34
Til: cocoon-users@xml.apache.org
Emne: Re: SV: SV: SAX tree?

I'm cutting away in you mail, but I agree with the rest so it's less
interesting :)

> So the options were either to call <util:include-expr> with a string
(which will be
> parsed into XML)

No :( Thats exactly what I have been trying to do for a long time now, and
it dosn't work. After I have testet it some more, I'm begining to think
theres a bug here!?

Heres a pice of one of my older mails (and I am using
"<util:include-expr><util:expr><xsp:expr>msg</xsp:expr></util:expr></util:in
clude-expr>"):

-----------------------
If I return a stream/string of ACSII XML data to C2, it works just fine on
the first URL I call (no matter how many times i call it), but if I call
another URL which doest EXCATLY the same as the first (same logicsheet, same
namespace) it dosn't work. BUT.... If I had called the last URL first, it
would have bene the one to work, and number one URL would fail!??? What is
this?? Thats just impossible to work with :(
-----------------------

I'm just wondering, should I file this as a bug, or is it just me being
stupid again?

Best regards
Soren


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message