cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Karl Oie <k...@gan.no>
Subject RE: cocoon2
Date Fri, 12 Oct 2001 09:07:36 GMT
you got a old glibc, glibc in rh and jdk 1.3.1 have some problems, try jdk
1.3 or the http://www.blackdown.org/ jdk's.

you can also try to increase your stacksize.


mvh karl



-----Original Message-----
From: Kais Pharda - CSCI/P2000 [mailto:kpharda@jupiter.scs.ryerson.ca]On
Behalf Of Kais Pharda - CSCI/P2000
Sent: 10. oktober 2001 19:05
To: cocoon-users@xml.apache.org
Subject: cocoon2


Hi,
i installed linux RedHat 7.1, and 6.2
i installed the jdk1.3.1 and tried all versions of jakarta-tomcat
i tried to install the cocoon war packages, i always get the same message
that segmentation fault when i run the ./build.sh command.
i follow the cocoon2 installation properly, and still i get the same
message, what is the reason for that? am i missing any software to
install? i know i have to have X11 library, and i have it. this is
frostrating, i am trying all cocoon2 versions, all tomcat versions, redhat
6.2 and 7.1.

thanks for help, i would REALLY appreciate any help and hint to solve this
problem..

regards

kais pharda,
3rd year computer science student @ ryerson university



---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message