cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Ziegeler" <cziege...@sundn.de>
Subject AW: Performance (official cocoon site very slow)
Date Thu, 11 Oct 2001 07:16:59 GMT
> -----Ursprüngliche Nachricht-----
> Von: Jörn Heid [mailto:heid@fh-heilbronn.de]
> Gesendet: Donnerstag, 11. Oktober 2001 09:14
> An: cocoon-users@xml.apache.org
> Betreff: AW: Performance (official cocoon site very slow)
>
>
> On a Pentium II 200 MHz (running Linux) one page took up to one
> minute to be
> rendered with C1 if this page was modified.
> On the same machine with C2 it takes about one second without
> caching. Well,
> I have had to modify the files but for my applications C2's performance is
> impressive.
>
> I don't think the official page is served by Cocoon.
>
The offical page is not served by Cocoon either C1 nor C2. It's actually
served by Apache. Currently the whole web seems *a little bit* slow. I
don't know why.

Carsten

> -----Ursprüngliche Nachricht-----
> Von: Jo Bourne [mailto:venus@va.com.au]
> Gesendet: Donnerstag, 11. Oktober 2001 09:04
> An: cocoon-users@xml.apache.org
> Betreff: Performance (official cocoon site very slow)
>
>
> hi,
>
> We have a number of sites running on cocoon 1.8.2 at the moment and we are
> in the process of upgrading to cocoon2 primarily because cocoon
> 1.8.2 grinds
> to a halt when we try to process any very large xml pages (and we have a
> number of them). We believe this is a DOM issue and that cocoon2
> being more
> SAX based may not have the same issues...
>
> anyway I have always found the official cocoon information site
> excruciatingly slow and today actually timed the cocoon2 sitemap
> page taking
> an average time of over 6 mintues to load. I would like to know
> if this site
> runs on cocoon, if so which version, and what exactly you think is causing
> this dreadful performance? are the server/s woefully under-specced for the
> traffic or is the cocoon site also suffering from the same problems we
> experience? (or is it something else entirely)
>
>
> note: Our servers are all FreeBSD 4.3/tomcat 3.2/cocoon 1.8.2
> running on P3s
> and P4s (ranging between 600Mhz and 1.5Ghz) and 512Mg or more RAM
> each, the
> problems we experience seem to be entirely CPU based, we don't
> come close to
> using the available RAM on the servers in question, but cocoon requests
> constantly send them to 100% CPU usage.....
>
> thanks in advance
> jo
>
> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
>
> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>
>
>
> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
>
> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>
>


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message