cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lajos Moczar <lm...@galatea.com>
Subject Re: Cocoon 1.8.2 and jakarta-tomcat-4.0.1
Date Tue, 23 Oct 2001 21:52:37 GMT
Sure it does. What configuration is causing you problems? You still need 
to copy the cocoon 1.8.2 jars (xeres, xalan, cocoon, fop, servlet) to 
$TOMCAT_HOME/common/lib, and edit the web.xml of whatever web app you 
want to cocoonize, but it is still a straightforward process.

Regards,

Lajos


Truong,Hoang C. wrote:

> Hello everyone,
> Does Cocoon-1.8.2 work with tomcat-4.0.1?  I noticed that tomcat-4.0.1
> have changed the configuration files.  How do I make it to work with
> cocoon-1.8.2?  Thanks.
> 
> Hoang
> 
> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
> 
> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>
> 
> 



---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message