cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roland Scholz <roland.sch...@pb.izm.fhg.de>
Subject Newbie: Cocoon2.0rc1 with Tomcat 3.2.3 on RedHat Linux 7.1
Date Wed, 10 Oct 2001 06:19:39 GMT
I can't get Cocoon 2.0rc1 working.
I installed Tomcat3.2.3 and it worked (I tried all the examples).
After that I installed Cocoon 2.0rc1 (no problems during the
installation). If I access the URI 'http://localhost/cocoon/' with my
browser, I get the following error:
Cocoon 2 - Internal servlet error

type internal-servlet-error

message Internal servlet error

description Cocoon was not initialized.

sender org.apache.cocoon.servlet.CocoonServlet

source Cocoon servlet

request-uri

/cocoon

exception

org.apache.avalon.framework.configuration.ConfigurationException: Error 
trying to load configurations

stacktrace

org.apache.avalon.framework.configuration.ConfigurationException: Error 
trying to load configurations
	at org.apache.cocoon.Cocoon.configure(Cocoon.java:275)
	at org.apache.cocoon.Cocoon.initialize(Cocoon.java:198)
	at 
org.apache.cocoon.servlet.CocoonServlet.createCocoon(CocoonServlet.java:727)
	at org.apache.cocoon.servlet.CocoonServlet.init(CocoonServlet.java:204)
	at org.apache.tomcat.core.ServletWrapper.doInit(ServletWrapper.java:317)
	at org.apache.tomcat.core.Handler.init(Handler.java:215)
	at org.apache.tomcat.core.ServletWrapper.init(ServletWrapper.java:296)
	at 
org.apache.tomcat.context.LoadOnStartupInterceptor.contextInit(LoadOnStartupInterceptor.java:130)
	at org.apache.tomcat.core.ContextManager.initContext(ContextManager.java:491)
	at org.apache.tomcat.core.ContextManager.init(ContextManager.java:453)
	at org.apache.tomcat.startup.Tomcat.execute(Tomcat.java:195)
	at org.apache.tomcat.startup.Tomcat.main(Tomcat.java:235)

I have no clue what the problem is.
Any help?

	Roland Scholz


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message