cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jack Hirasawa" <jackhiras...@hotmail.com>
Subject Re: SAXParseException in C1.8.2 using Websphere 3.5.4
Date Fri, 07 Sep 2001 17:06:00 GMT
Berin,

Thanks for your reply, much appreciated...

I tried adding the xerces jar as the first entry in the

com.ibm.ejs.sm.adminserver.classpath property

in c:\WebSphere\AppServer\bin\admin.config

but it didn't make any difference.

Was this the WebSphere properties file that you were refering to?

Thanks

Jack


>From: Berin Loritsch <bloritsch@apache.org>
>Reply-To: cocoon-users@xml.apache.org
>To: cocoon-users@xml.apache.org
>Subject: Re: SAXParseException in C1.8.2 using Websphere 3.5.4
>Date: Fri, 07 Sep 2001 11:18:26 -0400
>
>Jack Hirasawa wrote:
> >
> > Hi cocoon-users!
> >
> > I recently installed cocoon 1.8.2 on Websphere 3.5.4 using the install
> > script.  I had to fix cocoon.java so it would get the file 
>cocoon.properties
> > instead of a resource.  I was able to successfully get the Cocoon.xml 
>page
> > to display.  When I tried to display the index.xml page, I got the 
>exception
> > below.  Any help would be greatly appreciated!!! Thanks in advance...
>
>The only time I have received this message is when the source XML was not
>well formed.  It is possible that Websphere is still referencing an older
>XML parser that doesn't accept namespaces.  In that case, you must make 
>sure
>that Xerces is before all other jars (including the WebSphere jars).
>
>You may have to edit your websphere property files that specify classpath
>information (you know the one where they tell you to edit for hot fixes?).
>I have examined the contents of the websphere jars trying to figure out why
>I was having issues with Cocoon 2 a few months ago.  The embed class files
>for Xerces in there.
>
>---------------------------------------------------------------------
>Please check that your question has not already been answered in the
>FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
>
>To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
>For additional commands, e-mail: <cocoon-users-help@xml.apache.org>
>


_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message