cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rajku...@orionsci.com (Rajkumar, Joseph)
Subject Strange Behaviour on Solaris-2.7
Date Wed, 05 Sep 2001 15:13:22 GMT
Hi Folks

    I have Apache-1.3.20, Tomcat-4.0B7, Cocoon-2.0B2 working with
modweb_app on a box running Mandrake-Linux-8.0 and it works just fine.
When I tried the same thing on Solaris, (remember everything was
compiled
from sources except Tomcat), I frequently get the following message,
when
I go to http://myhost/cocoon. The message is "
  "web application is not loaded".
  I am able to access the http://myhost/webapp-info/ page without any
problem
but I see the Deployment status as "FALSE" many times.

  While I was away to get a cup of coffee, my five-year old son, what
hitting
the "shift-reload" on Netscape-4.77 a couple of time, then suddenly, I
see
the "welcome" page for Cocoon-2 appearing.

  This erratic behaviour is occuring often. When I tried the "Simple
SQL" page
from the "welcome" page, I get the "web application not deployed
message",
but then again when I do a "shift-reload" about three or four times, the
expected
page appears.

  I do not know where to look and why this is happening, any help would
be
greatly appreciated. If you wish to see the page in action, please let
me know.

Regards
Joseph Rajkumar



---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message