cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Turner <j...@socialchange.net.au>
Subject Re: java.lang.VerifyError
Date Thu, 13 Sep 2001 23:06:39 GMT
On Wed, Sep 12, 2001 at 11:25:26AM +0200, Jurgen Lust wrote:
> Hi,
> 
> I installed cocoon on my Debian box this week and it works fine for xslt 
> processing and for FO and DCP. However, when i try to load xsp page, I get 
> the following error:
> 
> java.lang.VerifyError: (class: 
> org/apache/cocoon/processor/xsp/XSPProcessor$PageEntry, method: 
[snip] 
> I'm using Cocoon 1.8-1, xerces 1.4.3, xalan 1.2.2 and tomcat 3.2.3 with 
> Apache 1.3.20 with mod_jk. I've already checked that there is no other JAXP 
> jar file in my classpath.

Aha, but if you're Debian's java package (j2sdk1.3), it does evil things
to your classpath without even telling you. Check you have nothing that
could conflict in your /usr/share/java/repository directory.

--Jeff

> Does anyone know what I might be doing wrong?
> 
> Thanks,
> 
> Jurgen Lust
> Ghent University
> St.-Pietersnieuwstraat 136
> 9000 Gent
> Belgium
> Jurgen.Lust@rug.ac.be

---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message