cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karol Pokojowczyk/POKOJOWCZYK.COM" <coc...@pokojowczyk.com>
Subject URGENT !!! Re[2]: aggregate.xsp - C2b2 - is working???
Date Tue, 11 Sep 2001 11:34:55 GMT
Hello Laurent,

fortunatelly I can ping other hosts on my server.
Furthermore cocoon/news/aggregate.xml is working perfectly.

Has anybody solved this problem?
I need it desperately.

thanks in advance
Karol

LK> Hello,

LK> I got the same result also. I identified the problem in the network
LK> configuration of my computer: I can access to the internet only trough my
LK> browser (no gateway are defined in my configuration), and then my JVM cannot
LK> access to the internet and cannot find internet resources (especially those
LK> mentioned in the "aggregate" sample of Cocoon). To check your network
LK> configuration, try to "ping" an internet resources, if it fails, then you
LK> probably have the same network configuration as mine... and the "aggregate"
LK> example will not work.

LK> -----Message d'origine-----
LK> De : Karol Pokojowczyk/POKOJOWCZYK.COM [mailto:cocoon@pokojowczyk.com]
LK> Envoyé : vendredi 7 septembre 2001 12:44
LK> Ŕ : cocoon-users@xml.apache.org
LK> Objet : aggregate.xsp - C2b2 - is working???


LK> Hello cocoon-users,

LK>   is aggregate.xsp working?
LK>   I got an empty result.



---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message