cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Morris" <dmor...@plumcreek.com>
Subject Re: success install 2.0b2 Linux RH7.1, Blackdown JDK 1.3.1, Tomcat 3.2.2
Date Sat, 18 Aug 2001 00:03:57 GMT
David,

I am not so sure that this is a problem with the build script.  I get the same 
error when I use IBM's 1.3 JDK.  I can immediately switch to Sun's JDK and 
the error goes away. 

David Morris

>>> crossley@indexgeo.com.au 07/29/01 06:55PM >>>
java.lang.NoSuchMethodError: org.xml.sax.Attributes: blah, blah
[localhost]$ vi ./build.sh
... build.sh was referencing the wrong version of xerces
... changed xerces_1_4_0.jar to xerces_1_4_1.jar
... now it works

regards, David Crossley



---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message