cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Liam Morley <lmor...@WPI.EDU>
Subject which jar files are needed
Date Thu, 02 Aug 2001 07:07:31 GMT
Can somebody please confirm for me exactly which jar files are needed in
the %TOMCAT_HOME%\libs folder? I can't start Tomcat because I'm getting
the following:

Including all jars in H:\code\wpigdc-cms\tomcat\lib in your CLASSPATH.
The input line is too long.
The syntax of the command is incorrect.

I assume that the second line, "The input line is too long", is from
Windows, not Tomcat (as I can't find this line in any script). My
environment is win2k.

If somebody can either tell me which jar files are needed at minimum, or
tell me how to fix things so that the input line is not too long, I would
greatly appreciate it.

-------
Liam Morley

"light the deep, and bring silence to the world.
light the world, and bring depth to the silence."




---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message