cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christopher Painter-Wakefield" <paint...@mc.duke.edu>
Subject Re: What's wrong?
Date Tue, 21 Aug 2001 16:54:33 GMT

It sounds like you have a configuration file that is pointing to
"[dir-to-cocoon]/conf/cocoon.properties" instead of to a valid path.  If
you were using Tomcat, the file to edit would be web.xml in your WEB-INF
directory, which comes with a similar bogus setting in the download
package.  Look for web.xml or a similar file containing the
"[dir-to-cooon]" string and edit it to a valid path.

-Christopher




Please respond to cocoon-users@xml.apache.org

To:   <cocoon-users@xml.apache.org>
cc:

Subject:  What's wrong?



I have installed cocoon-1.8.2 on my  system(win2k+IIS+JRun3.0).Although
I've followed the installing instructions, I  couldn't get it worked. it
gives this err mess:
unable to open  resource:[dir-to-cocoon]/conf/cocoon.properties
I have modified the servlet init params  several times but it didn't
worked...?so what's wrong with this?
Thanx , Ekrem







---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message