cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vadim Gritsenko" <vgritse...@hns.com>
Subject RE: Strange problem with the Reader
Date Tue, 14 Aug 2001 19:02:03 GMT
Did you tried this with tomcat?

Vadim

> -----Original Message-----
> From: Jörn Heid [mailto:heid@fh-heilbronn.de]
> Sent: Tuesday, August 14, 2001 2:18 PM
> To: cocoon-users@xml.apache.org
> Cc: cocoon-dev@xml.apache.org
> Subject: AW: Strange problem with the Reader
>
>
> Thanks for your answer.
> But now I found out something stranger:
> It works with JPEGs!
>
> But not with GIFs ...
>
> When trying to save the gif to disk after two seconds it saved correctly.
>
> I tried the cocoon webapp and I think there the cocoon.gif doesn't disappear
> ...
>
> For me it's a HUGE bug and if nobody can help me I will write a bug report
> although I'm not sure if it's one ...
>
> JOERN_HEID
>
> -----Ursprüngliche Nachricht-----
> Von: Vadim Gritsenko [mailto:vgritsenko@hns.com]
> Gesendet: Dienstag, 14. August 2001 15:55
> An: cocoon-users@xml.apache.org
> Betreff: RE: Strange problem with the Reader
>
>
> Assuming you do not see image correctly after refresh:
>
> I had similar problem, but it's gone now for some reason. What I do
> remember:
>
> Try and test this under Tomcat - problem should go away. Also, if you put
> resin behind HTTP cache,
> problem should disappear. I do not have explanation for this. May be, Resin
> does not handle
> keep-alive correctly.
>
> PS Mine config is the same: (Win 2000, Resin 2.0.1, JDK 1.3.1)
>
> Vadim
>
> > -----Original Message-----
> > From: Jörn Heid [mailto:heid@agentsinaction.de]
> > Sent: Tuesday, August 14, 2001 2:11 AM
> > To: Cocoon-Users
> > Subject: Strange problem with the Reader
> >
> >
> > (Win 2000, Resin 2.0.1, JDK 1.3.1)
> >
> > I do the following:
> >
> > 1. Deleting WEB-INF/tmp and WEB-INF/logs
> > 2. Starting Resin
> > 3. Starting Mozilla
> > 4. Type the URL http://www.n3k-test.de/images/logo_bg.gif
> > 5. I see the right image
> > 6. If I hit Shift-Reload the image disappears and Mozilla says
>
> What does it say?
>
> > http://www.n3k-test.de/images/logo_bg.gif
> >
> > Other browsers (IE, Opera) seem to cache it so there the problem appears
> > after one hour.
> >
> > Does anybody have the same problem?
> >
> > The problem appears with b2 and I just checked the newest build.
> >
> > JOERN_HEID
> >
> >
> > ---------------------------------------------------------------------
> > Please check that your question has not already been answered in the
> > FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
> >
> > To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> > For additional commands, e-mail: <cocoon-users-help@xml.apache.org>
> >
> >
>
>
> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
>
> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>
>
>
> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
>
> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>
>
>


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message