cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Drasko Kokic <drasko_ko...@yahoo.com>
Subject How about releasing 1.8.3?! (was: How to use Jfor with Cocoon 1.8.2 ?)
Date Thu, 30 Aug 2001 07:31:09 GMT
Hi there,

I was wondering if there is a possibility to release
the 1.8.3 code from development!?

I still need to work with C1 but need the newer
releases of Xalan, Xerces, FOP, etc.

Which steps needs to be done?

TIA
Drasko

OT: Would anybody know how to use the XPathAPI class? 
I need to select values from within my java code in
XSP.  

--- Sébastien Lefebvre <slefebvre@i2m.fr> wrote:
> Hi,
> I'd like to use jfor in order to produce RTF file
> format.
> The last version of jfor runs on FOP 0.19.
> Cocoon 1.8.2 comes with Fop 0.15
> 
> FOP 0.19 also runs with newer version of Xerces and
> Xalan.
> 
> What do I have to do in order to upgrade the FO
> processing part of 
> Cocoon 1.8.2?
> 
> Thanks
> 
> Sébastien
> 
> 
> 
> 
>
---------------------------------------------------------------------
> Please check that your question has not already been
> answered in the
> FAQ before posting.
> <http://xml.apache.org/cocoon/faqs.html>
> 
> To unsubscribe, e-mail:
> <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail:
> <cocoon-users-help@xml.apache.org>
> 


__________________________________________________
Do You Yahoo!?
Get email alerts & NEW webcam video instant messaging with Yahoo! Messenger
http://im.yahoo.com

---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message