cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "C. Gaffga" <cgaf...@triplemind.com>
Subject Re: Segmentation fault on Linux
Date Fri, 10 Aug 2001 20:50:52 GMT
Try 
ulimit -s 2048
in bash or your cocoon startup script.

It'S a problem with JDK 1.3.1/glibc compatibility ant thread stack sizes

Christoph Gaffga


----- Original Message ----- 
From: "Drasko Kokic" <drasko_kokic@yahoo.com>
To: <cocoon-users@xml.apache.org>
Sent: Friday, August 10, 2001 6:23 PM
Subject: Segmentation fault on Linux


> Hi everybody,
> 
> is it possible to run the following configuration:
> * Linux SuSE 7.1
> * Sun JDK 1.3.1
> * Tomcat 3.2.1
> * Cocoon 2.0b2
> 
> Tomcat 3.2.1 is working fine alone.
> I am getting the "Segmentation fault" as soon as I
> replace the jaxp.jar with xerces_1_4_0.jar
> 
> I have also tried switching between native and green
> threads ... as well as going for the newer Tomcat
> 3.2.3 ... but no success :-(
> 
> Anybody any idea?!
> 
> TIA
> Drasko
> 
> __________________________________________________
> Do You Yahoo!?
> Make international calls for as low as $.04/minute with Yahoo! Messenger
> http://phonecard.yahoo.com/
> 
> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
> 
> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>
> 


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message