cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adrian Geissel" <ageis...@zenark.com>
Subject Re: [C1] Generating a HTML frameset using XML/XSLT
Date Thu, 12 Jul 2001 07:50:13 GMT
Thanks - it was the SAX parser error message that was throwing me - I had
copied the HTML and made that fatal assumption that it was valid (XML)

Cheers
Adrian

----- Original Message -----
From: Benoît Chauvet <benoit@chauvet.com>
To: <cocoon-users@xml.apache.org>
Sent: Wednesday, July 11, 2001 6:00 PM
Subject: Re: [C1] Generating a HTML frameset using XML/XSLT


> I think the error message is clear enough...
> The SAX parser waits for an "=" character after the attribute "FRAME"...
>
> Maybe it doesn't allow the '-' character you use...
>
> Try <mystuff:data frametop="top.html" framesidebar="sidebar.html"
framemain="main.html"/> instead...
>
> --
> Benoît Chauvet
>
>
> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
>
> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>
>
>



---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message