cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From JEULIN Olivier <olivier.jeu...@xml-ais.com>
Subject RE: Does cache work in Cocoon 1.8.2 on Tomcat 3.2.1?
Date Tue, 26 Jun 2001 14:11:13 GMT
Yup, "...served from cache in 1 ms..." 
My advices are:
1) (how could I forget this one) clear your browser's cache... ! I've try it
right now: IE was reading the old file. I bet 1 euro on this one ;)
2) if you have invalidated the cache while developping you app., restart
cocoon to be sure the new config file is loaded, and... that you're editing
the good one :) (in the WEB-INF of tomcat).
3) ... err ... blow up the all thing :)

Ol'
> -----Message d'origine-----
> De : bhj@ruc.dk [mailto:bhj@ruc.dk]
> Envoyé : mardi 26 juin 2001 15:49
> À : cocoon-users@xml.apache.org
> Objet : RE: Does cache work in Cocoon 1.8.2 on Tomcat 3.2.1?
> 
> 
> Thanks for your help. But I ran your sample-code, and it 
> works fine but the 
> page is NOT cached on my system - it outputs the HTML and this:
> 
> "<!-- This page was served in 187 milliseconds by Cocoon 1.8.2 -->"
> 
> So it was "served in", not "served from cache" - so any idea 
> of why this works 
> on your machine but not on my machine? On you system the text 
> is "served form 
> cache" - right?
> 
> I have tried this om Windows 2000 and Windows 98.
> 
> Thanks in advance
> /Bjarne

---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message