cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ruben <r...@alu.ua.es>
Subject Re: [C2]Problem with whitespaces/newline
Date Sun, 24 Jun 2001 17:49:08 GMT
Have you tried using <xsl:text>&#xA;</xsl:text> between <table> and <img>?

Jörn Heid wrote:

> I have the following line in an xslt-stylesheet
>
> </table><img src="/images/empty.gif" width="1" height="10"
> border="1"/><table ....
>
> This one is outputted in html as
> </table>
> <img src="/images/empty.gif" width="1" height="10" border="1"/><table ....
>
> How is it possible that there's a newline before <img?
> I used
>    <xsl:output method="html" indent="no"/>
>    <xsl:strip-space elements="*"/>
> without success.
>
> Is it a problem of the serialzier?
>
> Please help.
>
> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
>
> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message