cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GCS <...@agentsinside.com>
Subject Re: [C2] IncompatibleClassChangeError on jboss 2.2.1/tomcat 3.2.1
Date Sat, 05 May 2001 17:10:04 GMT
Hi Jon,

On P, MÁJ 04, 2001 at 11:42:23 -0500, Jon Brisbin wrote:
> Just did a checkout this evening and built a .war file...put it into a fresh
> jboss/tomcat installation and i get this really strange error...
 I think it will be a development problem. My C2 was working until I did
an update, and built a newer version. After this, I get exactly the same
like you. I believe it is with the way of "Priority" is set up. It is
final, and maybe two things would like to change the value for it.
/GCS

---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message