cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "K.P.Majoor" <kpmaj...@7bulls.com>
Subject XML works, XSP does not ---> help a newbie, pretty please?
Date Wed, 25 Apr 2001 10:06:39 GMT
"K.P.Majoor" wrote:

> Hi cocooners
>
> Slowly but nevertheless not that surely :-) I'm getting closer to the
> point of developing XSP.
> Right now I get an error like this :
>
>                                          Error found handling the
> request.
>
>       java.lang.ClassCastException:
> _usr._java._jakarta._jakarta_tomcat._webapps._cocoon._samples._xsp._page
>
>               at
> org.apache.cocoon.processor.xsp.language.java.XSPJavaProcessor.load(XSPJavaProcessor.java:168)
>
>               at
> org.apache.cocoon.processor.xsp.XSPProcessor.loadPage(XSPProcessor.java:542)
>
> The actual error is longer, I'll paste it below. I am using cocoon 1.8.2
> with tomcat 4.0b.
> I checked the repository directory and the files in there exits and
> don't have length zero.
> I saw this question in the archives asked before, but nobody answered it
> (July 2000) maybe some people have an idea? I am so unbelievable stuck
> in this one... many thanks in advance for the efforts...
>
> kp
>
> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
>
> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message