cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From michele bianchi <...@pow2.com>
Subject Re: XSP and Classloader Trouble
Date Fri, 16 Mar 2001 18:18:02 GMT
On Wed, 14 Mar 2001, Tagunov Anthony wrote:

> Not completely convinced :-)))))))
> So, soon, really soon the bug 11 may be marked as resolved!
> (The only thing that makes me worried is how stable those
> Tomcat 3.3 from cvs is? They are going to release 3.2 in the
> nearest future and until 3.3 will be called stable, i'm afraid time
> may pass. So currently i'm not sure on what to use in production
> environment.)

good news!  i'll try it.  anyway i remeber that here in the ml someone said
it's a problem of xsp classpath.  in fact tomcat 3.2.1 adds to the classpath
web-inf/classes and lib correctly.  with ias 4.1.1 i have the same problem
using xsp.

but i'll try again extensivvely with the current release of tomcat/cocoon

m

-------------------------------------------------------------------------------
dott. michele bianchi                                       power of two s.r.l.
phone +39 335 5384700                                      http://www.pow2.com



---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message