cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tapan Nanawati" <tapan_nanaw...@yahoo.com>
Subject RE: Unicode characters
Date Thu, 01 Mar 2001 20:05:47 GMT
Sandeep I hope you are using the following XML statement?
<?xml version="1.0" encoding="UTF-8"?>

specifying the encoding will help xml recognise the letters that you are
using. If "UTF-8" doesn't work you can try "UTF-16" or "ISO-8859" /
"IS-8859" (one of these ISO/IS - pl check from  book)

othersise I will give you something else..
Tapan Nanawati
tapan_nanawati@yahoo.com
91-11-6685274 (o)
91-98112-98982 (m)
New Delhi - INDIA
------------------------------
God is real, unless declared integer.

  -----Original Message-----
  From: Sandeep N Kundu [mailto:c0kusa@geogr.uni-jena.de]
  Sent: Thursday, March 01, 2001 4:24 PM
  To: cocoon-users@xml.apache.org
  Subject: Unicode characters


  Hi all,

  I would like to know how to include unicode chatacters in my xml content.

  e.g
  compiling the following

  <para>Thüringen</para>

  gives an error "unicode character found in element para"

  The unicode character being "ü"

  Compiling after commenting the section containing the unicode character
  like

  <!--
  <para>Thüringen</para>
  -->

  Cocoon still doesn't compile and the error now is "unicode character found
in comment"

  Can anybody sugget how I can overcome this. I ´have to deal with german
language in my documentation so can't get rid of the unicade characters

  Please help

  Sandeep

Mime
View raw message