cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From William Bagby <willi...@adone.com>
Subject RE: Cocoon2 on Weblogic 5.1.0 ?
Date Mon, 19 Mar 2001 21:51:33 GMT
ParanoidCocoonServlet?


-----Original Message-----
From: Berin Loritsch [mailto:bloritsch@apache.org]
Sent: Monday, March 19, 2001 4:46 PM
To: cocoon-users@xml.apache.org
Subject: Re: Cocoon2 on Weblogic 5.1.0 ?


William Bagby wrote:
> 
> Has anyone been able to run Cocoon 2 on Weblogic 5.1.0 
successfully?  I am
> trying to get it to work but WL keeps giving me a 
ClassNotFoundException for
> org.apache.cocoon.Cocoon
> 
> I have Cocoon 1.8.2 running beautifully, and I am attempting 
to upgrade to
> C2.  Are there any "upgrade" intructions?  Or is that wishful 
thinking?
> 
> Please advise...

Try using the ParanoidCocoonServlet instead of the CocoonServlet.

---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>

---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message