cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yann Camenen <Ya...@Symtrax.com>
Subject RE: Cocoon 1.8.2 compatibility with websphere 3.5.3
Date Thu, 29 Mar 2001 00:16:04 GMT
Hello,

I've had the same problem using Cocoon 1.8.3-dev when upgrading from
Websphere 3.5 to 3.5.3. It seems that using a relative path in your servlet
properties, instead of an absolute one, does the trick (e.g.
'/WEB-INF/cocoon.properties').

Hope it helps.

Regards,
Yann Camenen

-----Original Message-----
From: Andre_R_Parsad@Countrywide.Com
[mailto:Andre_R_Parsad@Countrywide.Com]
Sent: Wednesday, March 28, 2001 12:48 PM
To: cocoon-dev@xml.apache.org
Subject: Cocoon 1.8.2 compatability with websphere 3.5.3


Hi, I wanted to know if there are any fixes for cocoon 1.8.2 to work with
websphere 3.5.3. After installing 3.5.3 we started getting errors stating
the cocoon.properties files could not be accessed.
Please let me know if you are aware of any such fixes. Thank you.


Andre


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org

---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message