cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dziembowski, Kinga" <ki...@Bluestone.com>
Subject INSTALL PROBLEM COCOON2
Date Wed, 28 Mar 2001 18:07:35 GMT
Hi all,

I solved the problem by switching to TomCat 4.0-b1.

My system is:
Win2000
Java jdk1.3.0_02
TomCat 4.0-b1
Cocoon 2

What I did was:
from:
http://jakarta.apache.org/builds/jakarta-tomcat-4.0/nightly/src/
1.	I downloaded jakarta-tomcat-4.0-src-20010327.zip (27-Mar-2001 04:27
2.2M )
2.	I unzipped to the new directory.
3.	Changed TOMCAT_HOME to point to the new location.
4.	Tried TomCat by running \bin\startup.bat - the 4.0-b1 version of
TomCat is visible when you open browser at http://localhost:8080/
5.	Removed from C:\xml-cocoon\webapp\WEB-INF\web.xml the entry about
Oracle - Important check if the resulting xml is wellformed - remember
comment cannot be nested.
6.	.\build.bat -Dinclude.webapp.libs=yes webapp to rebuild the war.
7.	copy .\build\cocoon\cocoon.war %TOMCAT_HOME%\webapps\cocoon.war
8.	Run http://localhost:8080/cocoon and you will see new Cocoon 2 page.

Good luck,
Kinga


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message