cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eduardo Yánez <ejyan...@yahoo.com>
Subject Re: Unicode characters
Date Thu, 01 Mar 2001 15:33:41 GMT
In the XSP processor section of the cocoon.properties:

##########################################
# XSP Processor                          #
##########################################

....
# Default encoding to be used for code generation and
compilation
# If omitted, the platform's default encoding will be
used
# This encoding should also be used in:
#   - The XSP document <?xml?> declaration
#   - The "encoding" configuration property of the
formatter to be used
# Example: Russian uses "Cp1251"
processor.xsp.encoding = ISO-8859-1

....

and of course, the enconding of your xml files!

Bye, 
Eduardo

--- Sandeep N Kundu <c0kusa@geogr.uni-jena.de>
escribió: > Hi all,
> 
> I would like to know how to include unicode
> chatacters in my xml content.
> 
> e.g
> compiling the following
> 
> <para>Thüringen</para>
> 
> gives an error "unicode character found in element
> para"
> 
> The unicode character being "ü"
> 
> Compiling after commenting the section containing
> the unicode character
> like
> 
> <!--
> <para>Thüringen</para> 
> -->
> 
> Cocoon still doesn't compile and the error now is
> "unicode character found in comment"
> 
> Can anybody sugget how I can overcome this. I ´have
> to deal with german language in my documentation so
> can't get rid of the unicade characters
> 
> Please help
> 
> Sandeep
> 


_________________________________________________________
Do You Yahoo!?
Obtenga su dirección de correo-e gratis @yahoo.com
en http://correo.espanol.yahoo.com

Mime
View raw message