cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marco Spinetti" <m.spine...@pisa.iol.it>
Subject R: For ROBIN OR DONALD
Date Thu, 29 Mar 2001 07:20:49 GMT
Hi Donald,
excuse me I have mistaken to write: the version of Tomcat which I use is the
last one stable: Tomcat 3.2.1.
Do you want to tell me that installing Cocoon2 with Tomcat 3.2.1 is not
possible? I thought that besides to be the reference people for Cocoon 1 you
and Robin were informed and practical of Cocoon2, besides being also its
developers.
I suppose that Tomcat 4.x is not stable: I wanted to try cocoon 2 with a
stable servlet engine( like tomcat 3.2.1).
I have read che Kinga has installed cocoon 2 with TomCat 4.0-b1, but this
version is not stable.
I think what we to help Cocoon 2 grow, we must try it also in production
environments and take back possible mistakes which are produced. But if
installing Cocoon 2 only with Tomcat 4.x is possible, both Cocoon 2 and the
Servlet Engine are unstable and this is not possible: it is unthinkable
using them in production enviroment.
What do you think?
Regards
Marco
m.spinetti@pisa.iol.it

----- Original Message -----
From: Donald Ball <balld@webslingerZ.com>
To: <cocoon-users@xml.apache.org>
Sent: Thursday, March 29, 2001 7:18 AM
Subject: Re: For ROBIN OR DONALD


> On Wed, 28 Mar 2001, Marco Spinetti wrote:
>
> > can someone have of the time to answer and solve  my (not only) problems
on the Cocoon installation? I am very anxious to find out the advantages of
Cocoon2 but until I cannot install it as I can do?
> > I have tried to install Cocoon 2 with Jakarta-Tomcat 2.3.1 but I have
had some problems.
> > The operations I have done are the following:
> > 1)I have installed Tomcat.
> > 2)I have created Cocoon.war typing "
/build.sh  -Dinclude.webapp.libs=yes webapp  "
> > 3)I have copied Cocoon.war under TOMCAT_HOME/webapps.
> > 4)I have started Jakarta.
>
> for help with c2, you're probably better off asking on cocoon-dev. if
> you're really using jakarta-tomcat-2.3.1, i'd highly suggest upgrading to
> the latest 3.x stable or even 4.x development series.
>
> - donald
>
>
> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
>
> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>
>


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message