cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Colin Britton" <cbrit...@centervilletech.com>
Subject C2 Tomcat Install instructions (was Re: PROBLEM INSTALLATION WITH COCOON 2)
Date Mon, 26 Mar 2001 11:42:11 GMT
Cocoon 2 requires a version of Tomcat 4 (catalina) that is newer than the B1 release. You can
obtain this from http://jakarta.apache.org/builds/jakarta-tomcat-4.0/nightly/. 

For a trouble free install you need the *latest* from CVS (after 23 March).

Set %JAVA_HOME% to point to your JDK Home
Set %CATALINA_HOME% to point to your Tomcat 4 install

Issue to following build command to Cocoon2

.\build.bat -Dinclude.webapp.libs=yes -Dinstall.war=%CATALINA_HOME%\webapps install 

Start Tomcat. goto http://localhost:8080/cocoon/welcome

and enjoy the ride.
rgds
CB

----- Original Message ----- 
  From: Marco Spinetti 
  To: cocoon-users@xml.apache.org 
  Sent: Monday, March 26, 2001 5:35 AM
  Subject: PROBLEM INSTALLATION WITH COCOON 2


  Hi,
  I have tried to copy Servlet.jar and Tool.jar in C2/WEB-INF/lib (then I have
  restarted tomcat) but I obtain the same mistake.
  Is there someone which has installed Cocoon2 with Tomcat 4?
   How can I do?

  Please help me

  Marco Spinetti
  m.spinetti@pisa.iol.it

  ----- Original Message -----
  From: Krzysztof Zielinski <kzielinski@supermedia.pl>
  To: <m.spinetti@pisa.iol.it>
  Sent: Monday, March 26, 2001 11:03 AM
  Subject: Re: Problem cocoon2 installation


  > Hello Marco,
  >
  > Monday, March 26, 2001, 10:36:02 AM, you wrote:
  >
  > I have prepared CDK it is Cocoon1 and Cocoon2 ready to run
  > configuration with Tomcat 3.3-m2
  > You can get it from http://ziel.sm.pl
  >
  > --
  > Best regards,
  >  Krzysztof                            mailto:kzielinski@supermedia.pl
  >   ICQ # 47933362
  >
  >


Mime
View raw message