cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Olivier Richaud" <olivier_rich...@yahoo.com>
Subject RE: Upgrading to 1.8.2 : problems with XSP Processor [MORE PRECISIONS]
Date Tue, 13 Feb 2001 01:04:59 GMT

> Forgive the lack of Linux knowledge, but is wrapper.classpath the same as
> the CLASSPATH variable in Windows?  I deleted the system CLASSPATH

wrapper.classpath is a property in the configuration file of JServ, a
servlet engine.

> altogether, and I still have the same problem.  I am using the default
> cocoon.properties file except for the changes required by Orion:
>
> adding:
> producer.type.filter = com.orionsupport.cocoon.ProducerFromFilter
> and modifying:
> producer.default = filter
>
>
> thanks.
>
>
> ----- Original Message -----
> From: "Donald Ball" <balld@webslingerZ.com>
> To: <cocoon-users@xml.apache.org>
> Sent: Monday, February 12, 2001 7:45 PM
> Subject: RE: Upgrading to 1.8.2 : problems with XSP Processor [MORE
> PRECISIONS]
>
>
> > On Tue, 13 Feb 2001, Olivier Richaud wrote:
> >
> > > > you are wrong. i use cocoon-1.8.2 with jdk-1.3. your
> problem seems to
> be
> > > > with extraneous (dom1) classes in your servlet engine's classpath.
> > >
> > > Could you let me know your classpath? I could check mine and
> see what's
> > > wrong with my configuration. By the way, what JDK/platform are you
> using?
> > > Personnally : Linux + Sun JDK1.3.
> >
> > wrapper.classpath=/usr/local/apache/libexec/ApacheJServ.jar
> > wrapper.classpath=/usr/local/java/lib/tools.jar
> > wrapper.classpath=/usr/local/java/jre/lib/rt.jar
> > wrapper.classpath=/usr/local/lib/java/jsdk.jar
> > wrapper.classpath=/usr/local/lib/java/bsf.jar
> > wrapper.classpath=/usr/local/lib/java/bsfengines.jar
> > wrapper.classpath=/usr/local/lib/java/cocoon.jar
> > wrapper.classpath=/usr/local/lib/java/fop.jar
> > wrapper.classpath=/usr/local/lib/java/turbine-pool.jar
> > wrapper.classpath=/usr/local/lib/java/xalan.jar
> > wrapper.classpath=/usr/local/lib/java/xerces.jar
> > wrapper.classpath=/usr/lib/pgsql/jdbc7.0-1.2.jar
> >
> > same jvm.
> >
> > > I don't think my servlet engin is at fault. I saw Cocoon/Xerces
> > > complaining that a feature is not supported. This occurred at init
> > > time and it dealt with validation.
> >
> > try losing your existing cocoon.properties and installing the one that
> > comes with cocoon-1.8.2
> >
> > - donald
> >
> >
> > ---------------------------------------------------------------------
> > Please check that your question has not already been answered in the
> > FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
> >
> > To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> > For additional commands, e-mail: <cocoon-users-help@xml.apache.org>
> >
>
>
> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
>
> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com


Mime
View raw message