cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Walter G. da Cruz" <wdac...@pacbell.net>
Subject Re: Hints for installing cocoon 1.8.2 and tomcat 3.2.1 on IIS4.0
Date Fri, 02 Feb 2001 06:05:10 GMT
Hi Oliver:

	I have: IIS 5.0/JDK1.3/Tomcat 3.2.1/Cocoon 1.8.1 running on
W2k.  I haven't tried your configuration, but it should
work.  Here are the steps (assuming IIS and JDK are already
installed):

	1. Download Jakarta-tomcat and unzip the file. There is a
document in the directory:
c:\jakarta-tomcat-3.2.1\doc\tomcat-iis-howto.html that tells
you how to configure IIS.  You also need to download the
isapi_redirect.dll located at:

http://jakarta.apache.org/builds/jakarta-tomcat/release/v3.2.1/bin/win32/i386/

	2. After tomcat is running, just install Cocoon. 
Instructions are located at:

http://xml.apache.org/cocoon/install.html#tomcat

				I hope this helps, Walter

Oliver Klinger wrote:
> 
> Hi,
> 
> I have to install Cocoon 1.8.2, Tomcat 3.2.1 and Sun JDK 1.3 on WinNT4 with
> a running IIS 4.0. Unfortunately I can't find qualified documentation on
> this combination.
> Any hints appreciated!
> 
> Oliver
> 
> Oliver Klinger
> --------------------------------------------
> Dipl.-Ing. Univ.
> Danet Consult GmbH
> Hansastr. 32
> 80686 M√ľnchen
> Tel: +49-89-547096 -44
> Fax: +49-89-547079 -99
> EMail: klinger@danet-consult.de
> --------------------------------------------
> 
> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
> 
> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>

Mime
View raw message