cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From simone cecchini <sim...@kiosco.org>
Subject Re: esql.xsl 1.58 broken, was: Re: [1.8.3]<xsp:structure><xsp:include>
Date Mon, 05 Feb 2001 12:13:20 GMT
i've had a similar problem this morning. i've replaced the current template match (1)
<xsl:template match="xsp:page/*">
with (2)
<xsl:template match="xsp:page/*[not(namespace-uri(.)=$xsp-namespace-uri)]">
which i found in a previous version of esql and now things works again. (i guess that the
modification (1)->(2) has been done to get 'xslt comply with the spec', as donald ball
said, so i would consider this as a temporary solution, but it still works good for me)
bye,

At 12:41 2/5/01 +0100, you wrote:
>On Sun, 4 Feb 2001, Donald Ball wrote:
>>okay, i think i nailed it down - i'd forgotten i put in that patch to make
>>the XSLT comply with the spec, didn't think about its consequences
>>carefully. try the latest cvs.
>>
>
>I did, and there's the same problem with 1.59
>
>Erwin
>-- 
>Erwin Burgstaller
>KNAPP Logistics Automation                  (ber@knapp.co.at / +43 316 495-618)
>
>
>---------------------------------------------------------------------
>Please check that your question has not already been answered in the
>FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
>
>To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
>For additional commands, e-mail: <cocoon-users-help@xml.apache.org>
>
>

Mime
View raw message