cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcelo Ochoa <moc...@ieee.org>
Subject Re: install on Oracle 9i AS ??
Date Wed, 28 Feb 2001 10:50:11 GMT
Hi:
  Sure, Oracle 9i iAS includes an Apache 1.3.11 and then Cocoon runs 
perfectly.
  Here a developer site of DB Prism which has installed an Oracle iAS 
with DB Prism/Cocoon demos in action:
 http://cocodrilo.exa.unicen.edu.ar:7777/servlets/plsql/demo.startup
  The newest version of iAS includes a new module named mod_ose which 
permits runs servlet 2.3 based application inside the oracle JVM 
(database), but I am not tested this functionality yet.
  Probably next week I'll install a 8.1.7 database to test this 
functionality.
  Best regards, Marcelo.

>>>>>>>>>>>>>>>>>> Mensaje original
<<<<<<<<<<<<<<<<<<

El 28/2/01, 6.53.15, Frédéric Alluin <frederic.alluin@webmedia.es> escribió 
sobre el tema install on Oracle 9i AS ??:


> Hi,
> Just before try it, did anybody make an installation of cocoon on Oracle
> 9i Application Server ??
> Regards.

> Fred.


> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>

Mime
View raw message